Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Posts are not being properly updated

  1. #11


    Futanari Courtier
    Fickle Zed's Avatar
    Join Date
    October 2009
    Location
    Central Standard Time
    Posts
    509
    Post Thanks / Like

    Default Re: Posts are not being properly updated

    I ended up adding a bunch of posts to my thread, and once I reached post 30 they properly all showed up on page 3. After that, I just deleted most of those posts to reduce the thread back to the intended content. Seems like it's working normally now.

  2. #12


    Supplicant
    Naughty Faun's Avatar
    Join Date
    December 2010
    Posts
    78
    Post Thanks / Like

    Default Re: Posts are not being properly updated

    My thread is still broken...
    There was 2 messages on page 3, tho the link to 3rd page never showed up.
    I tried to post new message now. It has been added to the third page (printable version has it), but there's still no link to page 3.

    A-a-a-and in case those issues we're talking about here were fixed I would very much appreciate if admins fix my thread
    (and help me to fix a typo in the thread's title )

    UPDATE.
    It seems I've being able to fix the counter by spamming some posts to force page counter to add new page, and 3rd one finally appeared!
    Or admins were fast as summer storm
    Last edited by Naughty Faun; 4 Weeks Ago at 16:40.
    Use the talents you possess, for the woods would be very silent if no birds sang except the best ©

    My threads here: photo manip and art. Skulking around on Pixiv and Twitter.

  3. #13


    Councilor
    Altamira's Avatar
    Join Date
    February 2010
    Age
    33
    Posts
    2,201
    Post Thanks / Like

    Default Re: Posts are not being properly updated

    Those issues should have been resolved. If they keep happening, please let us know!

  4. Thanks Naughty Faun thanked for this post
  5. #14


    Royal Guard
    Dolfus's Avatar
    Join Date
    March 2010
    Posts
    3,157
    Post Thanks / Like

    Default Re: Posts are not being properly updated

    Quote Originally Posted by Fickle Zed View Post
    Adding since it hasn't been mentioned yet: I think threads are effectively locked to their current page. Once the post count gets to a multiple of 10, any post that would go onto the new page cannot be seen. No links to then new page number are displayed, and updating the url to "pageX" does not work.

    That means that this thread will become "locked" after the post #10.
    Just happend to me in my 3D-Tread.

    So I Have to edit post #10 with todays Update-info.

    No links to new page number are displayed, and updating the url to "pageX" does not work.

  6. #15


    Royal Guard
    Dolfus's Avatar
    Join Date
    March 2010
    Posts
    3,157
    Post Thanks / Like

    Default Re: Posts are not being properly updated

    Seems to work again, just posted in my 3D-Tread and there is a new page #182

    MANY THANKS

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •